0 users browsing Request a project!. | 1 guest

We wish a happy birthday to:  Luigiman94 (14)

BoredomIsABitchUser is Offline
Normal user

4

0
Since: 08-05-18
So, I made a mystery mushroom costume of a character I made, but after importing it into the game, the game crashes immediately, every time I collect the mystery mushroom. Anyone able to help? Maybe let me know what's wrong, too?

Here's the file.
Posted on 08-05-18, 04:29 am (rev. 1 by BoredomIsABitch on 08-05-18, 04:30 am)
 BuntendoUser is Offline
Global moderator

143

25
Since: 09-23-17
From: a place
Hmmm.. that's a bit odd. Care to explain how you imported the sprites?
_________________________
Discord - Buntendo#0780
Twitter - @buntendoswitch
Switch - SW-7334-1776-1312
Posted on 08-05-18, 04:34 am
BoredomIsABitchUser is Offline
Normal user

4

0
Since: 08-05-18
Hmmm.. that's a bit odd. Care to explain how you imported the sprites?

Via the SARCTool in Wexos' toolbox. then, I just put them on the SD card, and loaded sdcafiine. Sorry if I sound like a dumbass, I really am.
Posted on 08-05-18, 04:36 am
BoredomIsABitchUser is Offline
Normal user

4

0
Since: 08-05-18
Hmmm.. that's a bit odd. Care to explain how you imported the sprites?

Via the SARCTool in Wexos' toolbox. then, I just put them on the SD card, and loaded sdcafiine. Sorry if I sound like a dumbass, I really am.

i think the one-day post limit is up so i'm gonna try to bump this if that's allowed
Posted on 08-06-18, 08:57 am
 NightYoshi370User is Offline
Banned permanently: Being an evil dictator
Owner

1082

43
Since: 05-17-17
From: Mushroom Kingdom
Hmm, I mean, that shouldn't break it. Can you be more specific?
Old 3DS XL info:
I used to have a 3DSafe A9LH V11.3.0-36U with Luma in my CTRNAND. Since ReiNAND Reibooted and Re-Reileased, I "switch"ed back.
Right now, I have boot9strap with Luma 8.0 as my CFW. Though, I'd like to see other CFW's for B9S.
Posted on 08-08-18, 05:17 am
ConkerisanutUser is Offline
Normal user

31

0
Since: 05-22-17
Could be the colour space isn't all in line/of the wrong format. Had it crash before upon being incorrect.

https://ibb.co/k3Ekt9
Posted on 08-09-18, 03:56 pm (rev. 1 by Conkerisanut on 08-09-18, 04:44 pm)
BoredomIsABitchUser is Offline
Normal user

4

0
Since: 08-05-18
Hmm, I mean, that shouldn't break it. Can you be more specific?
I edited Villager's sprites, and imported them with the TCS_R8_G8_B8_A8_SRGB formatting, which may be the problem, but I'm still unsure. Anything else you wanna know?
Posted on 08-18-18, 05:05 am