0 users browsing Hacking info. | 1 guest | 1 bot

  • Normal user
Since: 05-18-17

We do not support piracy, but a part in my guide has info about getting the files without having a Wii U. (https://github.com/granimated/smmguide)
YouTube: https://www.youtube.com/channel/UCvb-SWK7kHhF1FdrM2r3_OQ
Twitter: https://www.twitter.com/granimated
Discord: GRAnimated ✓ᵛᵉʳᶦᶠᶦᵉᵈ#4979
Posted on 11-21-17, 12:58 am
  • Normal user
Since: 12-02-17
Hi, I've been attempting to make a mod but got stuck.

Currently I'm working on a mod that changes Yoshi from Mario World into Yoshi's Island sprites. When I went to test what I already had, the game would give me an error after the Mario Maker text disappeared: 150-3032

I tried adjusting the sprites so that they matched the original ones but I'm not sure what I could be doing wrong. If needed, I can post pictures of the error and my files.
Posted on 12-02-17, 05:12 am
  • Owner
Since: 05-17-17
From: Mushroom Kingdom
If you changed the image size, don't. It just breaks it.
Old 3DS XL info:
I used to have a 3DSafe A9LH V11.3.0-36U with Luma in my CTRNAND. Since ReiNAND Reibooted and Re-Reileased, I "switch"ed back.
Right now, I have boot9strap with Luma 8.0 as my CFW. Though, I'd like to see other CFW's for B9S.
Posted on 12-03-17, 01:40 am
  • Normal user
Since: 12-02-17
I didn't change the image size, what I did was put the new sprites over the old ones
Posted on 12-03-17, 03:45 am
  • Owner
Since: 05-17-17
From: Mushroom Kingdom
What tools did you use?
Old 3DS XL info:
I used to have a 3DSafe A9LH V11.3.0-36U with Luma in my CTRNAND. Since ReiNAND Reibooted and Re-Reileased, I "switch"ed back.
Right now, I have boot9strap with Luma 8.0 as my CFW. Though, I'd like to see other CFW's for B9S.
Posted on 12-03-17, 03:54 am
  • Normal user
Since: 12-02-17
I used Wexxo's Toolbox and Paint.net
Posted on 12-03-17, 04:45 am
Posted on 12-04-17, 04:02 am, deleted by NightYoshi370
#2449
Posted on 12-04-17, 04:03 am, deleted by NightYoshi370
#2450
Posted on 12-04-17, 04:04 am, deleted by NightYoshi370
#2451
  • Owner
Since: 05-17-17
From: Mushroom Kingdom
I looked up a bit on your error code, and I found this

Are you sure its not the SD/USB drive?
Old 3DS XL info:
I used to have a 3DSafe A9LH V11.3.0-36U with Luma in my CTRNAND. Since ReiNAND Reibooted and Re-Reileased, I "switch"ed back.
Right now, I have boot9strap with Luma 8.0 as my CFW. Though, I'd like to see other CFW's for B9S.
Posted on 12-06-17, 03:46 am (rev. 1 by NightYoshi370 on 12-06-17, 03:47 am)
  • Normal user
Since: 12-02-17
I'm not using either, I think it's my mod causing the issues because I used a Luigi mod beforehand that replaced the same file (StaticSkin.pack) with the same SD card.
Posted on 12-06-17, 04:09 am
  • Owner
Since: 05-17-17
From: Mushroom Kingdom
It might just be your mod. What mod did you use?
Old 3DS XL info:
I used to have a 3DSafe A9LH V11.3.0-36U with Luma in my CTRNAND. Since ReiNAND Reibooted and Re-Reileased, I "switch"ed back.
Right now, I have boot9strap with Luma 8.0 as my CFW. Though, I'd like to see other CFW's for B9S.
Posted on 12-07-17, 03:59 pm
  • Normal user
Since: 12-02-17
I don't fully understand what you mean.
Would it more helpful to send you my mod to see what I could've done wrong?
Posted on 12-08-17, 12:40 am
  • Owner
Since: 05-17-17
From: Mushroom Kingdom
Yes please
Old 3DS XL info:
I used to have a 3DSafe A9LH V11.3.0-36U with Luma in my CTRNAND. Since ReiNAND Reibooted and Re-Reileased, I "switch"ed back.
Right now, I have boot9strap with Luma 8.0 as my CFW. Though, I'd like to see other CFW's for B9S.
Posted on 12-08-17, 01:08 am
  • Normal user
Since: 12-02-17
Here's the file, hope it helps
https://mega.nz/#!9mJmAQwT!mdk2lq9FKFzD1Q17ClrtXLRGHk_wK0GeMFmZOrsX9SA
Posted on 12-08-17, 03:52 am
  • Normal user
Since: 12-08-17
From: Canada
Is there a way to get rid of the airship rocking in Super Mario Maker Wii U? Because I know that it's possible to change Mario's physics so I just assume that you can also change a theme's physics.
Posted on 12-12-17, 02:38 am
  • Normal user
Since: 12-08-17
From: Canada
I need help. I've been making custom sprites for ennemies using Wexo's toolbox and Hex Editor and It doesn't work for all of them. Dry bones, blue spike tops and off-burners end up broken in the game. I suspect that Wexo's toolbox doesn't replace some .szs correctly in the Staticskin pack file. Any idea how to fix it ?

This is what I get (left: blue spike top, right: dry bones)
Posted on 12-15-17, 12:39 am
  • Normal user
Since: 06-29-17
From: Germany
I have a similar problem, however my Wii U already crashes before loading the titlescreen.
I'm trying to edit SMB3's Mario sprite. I edited the szs and the StaticSkin.pack file with Wexos's Toolbox, but it crashes the game all the time. It seems to have something to do with the szs file, since the pack itself works perfectly fine when using the original Mario szs file. But the szs and it's bfres file shouldn't have any problems at all. Every tool can open it as normal, so i have 0 idea what's the problem.

Any ideas? Should i send the szs file?
Posted on 12-17-17, 04:12 pm (rev. 1 by Louis Miles on 12-17-17, 04:15 pm)
  • Owner
Since: 05-17-17
From: Mushroom Kingdom
You can try using GRAnimated's guide: https://github.com/GRAnimated/SMMGuide/wiki
Old 3DS XL info:
I used to have a 3DSafe A9LH V11.3.0-36U with Luma in my CTRNAND. Since ReiNAND Reibooted and Re-Reileased, I "switch"ed back.
Right now, I have boot9strap with Luma 8.0 as my CFW. Though, I'd like to see other CFW's for B9S.
Posted on 12-17-17, 04:17 pm
  • Normal user
Since: 06-29-17
From: Germany
Wow, thank you! It works now! However, the sprite is somehow scrambled:

I've used BFRES Tool v4.1. However it is displayed correctly in every tool, but ingame it looks like this.
Posted on 12-17-17, 04:48 pm